Summenformeln in Microsoft Excel verwenden

In den meisten Tabellenblättern von Microsoft Excel hast du die Gelegenheit oder den Bedarf, die Summe einer Reihe von Zahlen herauszufinden. In den meisten Fällen ist das Herausholen deines Taschenrechners und das manuelle Eintippen der Summe nicht zu empfehlen - es ist zeitaufwändig, fehleranfällig und wenn sich die Daten in deiner Tabelle ändern, ist deine "Summe" falsch! Statt dessen ist es im Allgemeinen am besten, eine der unten aufgeführten Möglichkeiten zu nutzen.

Methode 1 von 4: Option 1: Das Pluszeichen (+)

  1. Tippe ein Gleichheitszeichen (=) in die Zelle deiner Tabelle ein und klicke dann abwechselnd auf die erste Zahl, die du addieren musst, tippe dann ein Pluszeichen (+) ein, klicke dann auf die zweite Zahl, die du addieren willst, etc. Jedes Mal, wenn du auf eine andere Zahl klickst, fügt Excel die Referenz der Zelle (z.B. C4), die Excel sagt, welche Zelle der Tabelle die Zahl enthält, für dich ein (bei C4 ist es die Zelle in Spalte C und Reihe 4). Deine fertige Formel sollte etwa so aussehen: =C4+C5+C6+C7
  2. Drücke auf Enter und Excel addiert die Zahlen automatisch für dich.

Methode 2 von 4: Option 2: Die Funktion SUMME

  1. Tippe ein Gleichheitszeichen (=), die Funktion SUMME und die Zahlen, die du addierst, in Klammern () ein, so wie hier: =SUMME(deine Zahlen) oder =SUMME(C4,C5,C6,C7).
    • Verstehe, dass die Funktion SUMME auch einen Bereich von Zellen verwenden kann, wenn du eine Anfangs- und eine Endzelle angibst, die durch einen Doppelpunkt (:) getrennt werden. Das sieht dann z.B. so aus: =SUMME(C4:C7).
  2. Diese Formel weist Excel an "addiere den Wert aus C4, den Wert aus C7 und alle Werte dazwischen". Du musst nicht tatsächlich "C4:C7" tippen - du kannst auf Zelle C4 klicken und dann mit gedrückter Maustaste nach unten zur Zelle C7 fahren. Damit werden alle Zellen von C4 bis C7 markiert, um die Werte für die Formel automatisch einzugeben. Gib am Ende die Klammern ein und du bist fertig. Wie du dir vorstellen kannst, ist dies bei langen Spalten mit vielen Zahlen deutlich schneller, als jede Zelle einzeln anzuklicken.

Methode 3 von 4: Option 3: Die Funktion SUMMEWENN

  1. Verwende die WENN-Funktion, wenn du eine entweder-oder-Auswahl hast, z.B. "WENN es regnet, nimm deinen Schirm mit, anderenfalls nicht". Auf die gleiche Weise weist die SUMMEWENN-Funktion Excel an "WENN (ein bestimmtes Kriterium erfüllt wird), addiere diese Zahlen, anderenfalls ignoriere sie". Schau dir das Beispiel oben an.
    • Wir wissen, wie viel geschuldet wird (dank der SUMME-Funktion), aber wie viel ist verspätet? Müssen wir manuell die "verspäteten" Zahlen einzeln anklicken? Glücklicherweise kann SUMMEWENN helfen. Wir weisen Excel an, das Folgende zu tun: "Gib mir eine SUMME der Zahlen in C4 bis C7, aber NUR wenn in der Spalte Verspätet ein J steht".
    • Excel braucht als Computerprogramm die Anweisungen in dieser Reihenfolge mit Kommas getrennt.
      • Wo soll ich nachschauen, um zu entscheiden, was ich addieren muss?
      • Welche Kriterien soll ich für die Entscheidung nutzen, was ich addieren muss?
      • Wenn ich die Entscheidung getroffen habe, wo sind die Zahlen?
    • Erstelle die folgende Formel mit der gleichen Klicken-und-Ziehen-Methode:
    • =SUMMEWENN(D4:D7, "J", C4:C7)
      • Was übersetzt wird als
      • D4:D7 - suche in den Zellen D4 bis D7
      • "J" - finde die Zellen mit "J" darin - vergiss die anderen
    • C4:C7 - gehe jetzt zu den Zellen C4 bis C7 und addiere die verbleibenden Zahlen

Methode 4 von 4: Option 4: Die Funktion SUMMEWENNS

  1. Schau dir jetzt unsere Beispieltabelle an, welche uns jetzt anzeigt, wie viel geschuldet wird und auch, wie viel davon überfällig ist. Jetzt müssen wir eintreiben, was bei manchen Leuten den Einsatz von angeworbenen Schlägertypen erfordert. Aber angeworbene Schlägertypen sind teuer - wir sollten zuerst überprüfen, über welchen Betrag wir für eine Eintreibung sprechen, um zu sehen, ob es sich lohnt.
    • Weise Excel an, das Folgende zu tun: "Gib mir eine SUMME der Zahlen von C4 bis C7, aber nur, wenn in der Spalte Verspätet ein "J" steht UND in der Spalte Aktion Kniescheibe zertrümmern steht." Unsere normale SUMMEWENN-Funktion kann nicht mit ZWEI Kriterien umgehen - aber SUMMEWENNS kann es. Wir schreiben die Formel so.
      • Wo sollte ich als Erstes schauen, um zu entscheiden, was ich addieren muss?
      • Welche Kriterien sollte ich hier anwenden, um zu entscheiden, was ich addieren muss?
      • Wo sollte ich als Zweites schauen, um zu entscheiden, was ich addieren muss?
      • Welche Kriterien sollte ich hier anwenden, um zu entscheiden, was ich addieren muss?
      • (wiederhole nach Bedarf)
      • Wenn ich alles beseitigt habe, das nicht übereinstimmt, wo sind die Zahlen, die ich addieren muss?
    • Erstelle die folgende Formel mit der gleichen Klicken-und-Ziehen-Methode.
      • =SUMMEWENNS(C4:C7, D4:D7, "J", E4:E7, "Kniescheibe zertrümmern").
      • Was übersetzt wird als
      • C4:C7 gibt den Bereich der Summe an
      • D4:D7 - schaue zuerst in den Zellen D4 bis D7
      • "J" - finde die Zellen mit "J" darin. Alle übereinstimmenden Zellen werden für die Addition in der Summen-Funktion markiert.
      • E4:E7 - schaue als Nächtes in den Zellen E4 bis E7
      • "Kniescheibe zertrümmern" - finde die Zellen mit "Kniescheibe zertrümmern" darin. Alle übereinstimmenden Zellen werden für die Addition in der Summen-Funktion markiert.
    • Nach dem Drücken der Taste Enter geht Excel jetzt durch die Zellen C4 bis C7 und addiert die verbleibenden Zahlen.

Tipps

  • Die Formel in Option 1 ist schwierig zu lesen (da du Zelle für Zelle durchgehen musst, um herauszufinden, was addiert wird) und kann bei der Erstellung zeitaufwändig sein - stelle dir vor, du würdest so eine Spalte mit 500 Zahlen addieren! Wähle statt dessen Option 2.
Information
Users of Guests are not allowed to comment this publication.