Cómo usar formulas de suma en Microsoft Excel

Microsoft Excel tiene la capacidad de reconocer varias funciones matemáticas y usarlas para manipular los datos que cargaste en la hoja de cálculo. Independientemente de si vas a trabajar con solo algunos números o con grandes conjuntos de datos, las funciones de suma son un buen comienzo para conocer mejor la lógica de las funciones de Excel. La función más común para hacer simples sumas a lo largo de las celdas es "=SUMA()", colocando entre paréntesis el rango de celdas que quieras sumar. Sin embargo, también existen otras formas a través de las cuales este software puede calcular una suma.

Usar la función SUMA

  1. Usa la función SUMA si quieres sumar dos o más celdas. Escribe un signo igual (=), la función SUMA y los números que quieras sumar entre paréntesis (). Por ejemplo: =SUMA(los números van aquí), o =SUMA(C4,C5,C6,C7). Esta fórmula sumará todos los números de las celdas que estén entre paréntesis.
  2. Utiliza la función SUMA para agregar un rango de celdas. Si proporcionas una celda de inicio y una celda de fin separadas por dos puntos (:), puedes incluir grandes secciones de la hoja de cálculo en la operación. Por ejemplo: =SUM(C4:C7) le indica a Excel que debe sumar el valor de la celda C4 hasta el valor de C7 incluyendo todos los valores intermedios.
    • No es necesario que escribas "C4:C7", puedes hacer clic en la celda C4, mantener presionado el botón del ratón y arrastrarlo hacia abajo para seleccionar todas las celdas de C4 a C7 e ingresar los valores automáticamente. Si la columna tiene muchos números, este método es mucho más rápido que hacer clic en cada celda individualmente.
  3. Usa el asistente de autosuma. Otra alternativa, si vas a usar Excel 2007 o una versión más nueva, es hacer que Excel realice esta función automáticamente seleccionando la celda que esté junto al rango deseado y presionando "Autosuma > Suma".
    • La autosuma está limitada a rangos de celdas contiguas, lo cual quiere decir que, si quieres omitir celdas en el cálculo, es posible que esta función no te sea de mucha ayuda.
  4. Copia y pega datos en otras celdas. Debido a que la celda de la función guarda tanto la suma como la función en sí, tienes que pensar qué información vas a copiar.
    • Copia una celda ("Edición > Copiar"), luego selecciona otra celda y haz clic en "Edición > Pegar > Pegado especial". Aquí podrás seleccionar si en la celda de destino quieres pegar el valor de la celda (resultado de la suma), o solo la fórmula.
  5. Utiliza la suma dentro de otras funciones. El valor de la celda donde está el resultado de la suma se puede usar dentro de otras funciones de tu hoja de cálculo. En vez de agregar otra vez la información o escribir manualmente el valor de la función anterior, puedes hacer referencia a la celda para hacer otros cálculos usando automáticamente el resultado.
    • Por ejemplo, si quieres sumar toda la columna C y al resultado sumarle la suma de la columna D, en vez de escribir todo puedes hacer referencia a la celda que contiene la suma de la columna C en la fórmula de suma de la columna D.

Usar el signo más (+)

  1. Escribe la fórmula en una celda de la hoja de cálculo. Elige una celda y escribe un signo igual (=), luego haz clic en la celda del primer número que quieras agregar, escribe el signo más (+) y en forma alternada escribe el segundo número que quieras agregar, otro signo más y así sucesivamente. Cada vez que hagas clic en otro número, Excel insertará la referencia de la celda (por ejemplo, C4). Esta referencia le indicará a Excel qué celda de la hoja de cálculo es la que contiene el número que quieres sumar (en el caso de C4, es la celda de la columna C, fila 4). La fórmula final deberá quedar parecida a esta: =C4+C5+C6+C7.
    • Si sabes qué celdas quieres usar para el cálculo, puedes escribirlas directamente de una sola vez en lugar de seleccionarlas individualmente.
    • Las funciones de Excel reconocen tanto números como referencias de celdas. Por lo tanto, si quisieras, podrías sumar: 5000+C5+25,2+B7.
  2. Presiona la tecla ⌅ Enter. Al hacerlo, Excel se encargará de sumar automáticamente los números.

Usar la función SUMAR.SI

  1. Establece los argumentos de la función SUMAR.SI. Debido a que la función SUMAR.SI puede interpretar datos no numéricos, las tablas de datos deben configurarse en forma diferente a las de una función de SUMA básica o una suma con signos más (+). Crea una columna con los valores numéricos y otra columna con valores condicionales, por ejemplo "sí" y "no". Por ejemplo, puedes crear una columna con 4 filas que tienen los números del 1 al 4 y otra segunda con valores "sí" y "no" alternados.
  2. Escribe la función en una celda. Selecciona una celda y escribe "=SUMAR.SI", luego encierra las condiciones entre paréntesis. En primer lugar, debes escribir un rango, luego un criterio y luego un segundo rango para hacer la suma. En este caso, el criterio será la condición "sí" o "no", el rango serán las celdas que contienen ese criterio, y el rango de suma serán los valores objetivo. Por ejemplo: =SUMAR.SI(C1:C4; "sí";B1:B4). Esto significa que la columna C, que contiene la condición "sí" o "no", sumará los valores de la columna B, donde la columna C contenga la palabra "sí".
    • El rango de celdas puede variar dependiendo de la tabla de datos que uses.

Usar la función SUMAR.SI.CONJUNTO

  1. Organiza la tabla de datos. La organización de la tabla de datos es bastante similar a la de SUMAR.SI, pero ahora puedes usar varios criterios para los distintos rangos. Crea una columna con valores numéricos, otra columna con valores condicionales (por ejemplo, "sí" o "no") y una tercera columna con otro valor condicional (por ejemplo, fechas).
  2. Escribe la función SUMAR.SI.CONJUNTO. Selecciona una celda y escribe "=SUMAR.SI.CONJUNTO()". Dentro de los paréntesis debes colocar el rango de suma, el rango de criterios y los criterios objetivo. Es importante que tengas en cuenta que en la función SUMAR.SI.CONJUNTO, el rango de suma es el primer valor. Por ejemplo, =SUMAR.SI.CONJUNTO(B1:B4; C1:C4; "sí"; D1:D4; ">1/1/2011"). En este caso se calculará la suma de la columna B, siempre y cuando la columna C tenga la condición "sí" y la columna D tenga una fecha posterior al 1/1/2011 (">" y "<" son los símbolos que se usan para indicar que un valor es mayor o menor que otro).
    • Ten en cuenta que los rangos pueden variar, lo cual puede ser útil en grandes tablas con muchos datos.

Consejos

  • No es necesario usar funciones complejas para operaciones matemáticas simples y, del mismo modo, tampoco es necesario usar funciones simples cuando una función compleja puede resolver algo fácilmente. Toma el camino fácil.
  • Las funciones de suma también funcionan en otros programas de hojas de cálculo como, por ejemplo, "Hojas de cálculo" de Google.
Información
Usuarios que están en este grupo no pueden dejar comentarios en la página