Como Usar Fórmulas de Adição no Excel

Опубликовал Admin
19-10-2016, 08:45
607
0
Na maioria de planilhas que trabalhamos no Excel, em algum ponto, precisamos da soma de uma série de números. Na maioria dos casos, pegar a calculadora e digitar manualmente todos os números não é muito recomendado - leva muito tempo, permite erros e, se algum dado da sua planilha mudar, você terá que alterar o total. É melhor então usar um dos passos abaixo.

Opção 1: O sinal de soma (+)

  1. Digite um sinal de igual (=) na célula de sua planilha, então clique no primeiro número que você precisará adicionar, depois digite o sinal de soma (+), clique no segundo número que você quer adicionar, e assim por diante. Cada vez que você clicar em um número, o Excel insere uma referência para você (C4, por exemplo) da célula da sua planilha que contém uma parcela da soma (C4 representa a célula na coluna C, linha 4). Sua fórmula final deve ficar assim: =C4+C5+C6+C7.
  2. Pressione Enter e o Excel somará os números automaticamente para você.

Opção 2: A Função SOMA

  1. Digite um sinal de igual (=), a função SOMA, e as parcelas da sua adição entre parênteses (), assim: =SOMA(seus números aqui), ou =SOMA(C4,C5,C6,C7).
    • A função SOMA também pode ser utilizada com um intervalo de células. Separe a célula inicial e a célula final por dois pontos (:), assim: =SOMA(C4:C7).
  2. Esta fórmula estabelece que o Excel deverá somar o valor de C4, o valor de C7 e tudo entre este intervalo. Além de digitar "C4:C7", você pode clicar e segurar na célula C4 e arrastar o mouse até a célula C7. Ao soltar, o Excel irá inserir os valores do intervalo na fórmula. Feche o parênteses e pronto! Como você pode imaginar, por grandes sequências de números, este é um método muito mais rápido que clicar em cada célula individualmente.

Opção 3: A Função SOMASE

  1. Use a função SE, quando você tiver uma escolha condicional - por exemplo, "SE estiver chovendo, leve o guarda-chuva; SE não estiver chovendo, não leve". Da mesma maneira, a função SOMASE diz ao Excel: "SE um certo critério for atingido, adicione esses números. SE não, ignore". Dê uma olhada no exemplo abaixo.
    • Sabemos o quanto é devido (graças à função SOMA), mas quando está atrasado? Temos que clicar em cada um dos números "Em Atraso"? Por sorte, SOMASE pode ajudar. Vamos dizer ao Excel para fazer o seguinte: "Dê-me uma SOMA de números entre C4 e C7, mas APENAS se na coluna Em Atraso tiver um S".
    • O Microsoft Excel, por ser um programa de computador, precisa das instruções na seguinte ordem, separado por vírgulas.
      • Onde eu devo olhar para decidir o que somar?
      • Que critério usarei para decidir o que somar?
      • Uma vez que decidi, onde estão esses números?
    • Crie a seguinte fórmula, usando o método de arrastar e soltar:
    • =SOMASE(D4:D7,"S",C4:C7)
      • Que se traduz em:
      • D4:D7 - olhe para as células de D4 a D7
      • "S" - encontre as células com um "S" e esqueça o resto
    • C4:C7 - agora vá para as células C4 a C4 e some os números correspondentes.

Opção 4: A Função SOMASES

  1. Olhe a planilha de exemplo, que agora nos mostra quanto nos devem e o quanto está em atraso. Vamos precisar coletar esse dinheiro, o que poderia ser feito por um cobrador. Mas custa caro parar um cobrador. É melhor checarmos se vale a pena contratar um cobrador pela quantidade que nos é devida.
    • Vamos dizer ao Excel: "Dê-me uma SOMA de números entre C4 e C7, mas APENAS se na coluna Em Atraso tiver um S E se a coluna de ação especificar "Quebrar um Dedo"". A função SOMASE trabalha apenas com um critério. Mas a função SOMASES consegue trabalhar com dois critérios. Escreveremos a fórmula da seguinte maneira:
      • Onde é o primeiro lugar que eu devo olhar para decidir o que somar?
      • Que critério usarei para decidir o que somar?
      • Onde é o segundo lugar que eu devo olhar para decidir o que somar?
      • Que critério usarei para decidir o que somar?
      • (repetir o quanto for necessário)
      • Uma vez que eliminei tudo que não corresponde aos meus critérios, onde estão os números a somar?
    • Crie a seguinte fórmula, usando o método de arrastar e soltar:
      • =SOMASES(C4:C7, D4:D7, "S", E4:E7, "Quebre um Dedo").
      • Que se traduz em:
      • C4:C7 define o intervalo de soma.
      • D4:D7 - primeiro, olhe para as células de D4 a D7
      • "S" - encontre as células com um "S". Quaisquer células que encontrem este critério serão consideradas para a soma.
      • E4:E7 - em seguida, olhe para as células E4 a E7.
      • "Quebre um Dedo" - encontre as células que contém "Quebre um Dedo". Quaisquer células que encontrem este critério serão consideradas para a soma.
    • Ao pressionar Enter, o Excel analisa as células C4 a C7 e adiciona os números restantes.

Dicas

  • A fórmula na Opção 1 é difícil de ser lida (já que você terá que ir célula por célula para descobrir o que está sendo adicionado) e pode levar tempo para chegar até ela. Imagine adicionar uma coluna de 500 números desta maneira! Opte pela Opção 2.
Теги:
Information
Users of Guests are not allowed to comment this publication.
ТОП Комментарии